package

Cannot install bleachbit-bonus (ever since release of 1.0)

Forums: 

When I try to install bleachbit-bonus (0.8.2) on Linux Mint 13 LTS (Ubuntu 12.04 LTS), I get this error message:

"trying to overwrite '/usr/share/bleachbit/cleaners/sqlite3.xml', which is also in package bleachbit 1.0"

Does this mean that bleachbit-bonus is in need of an update / repackage?

bleachbit-bonus might as well be set to version 1.0 now, since it has been so long.

Ubuntu lucid extra package is not installing

Forums: 

Hi! I have 3 questions here :

1) I am using Ubuntu 10.04 32 bit. I installed from repos the bleachbit. But when i try to install the bonus package it writes : "Sorry, 'bleachbit-bonus' is not available for this type of computer (i386)." But i can install the bonus package properly (and it works) by downloading from official web site of Bleachibt. But now i have to install manually when updating the bonus pack, also i am not user if it is stable my system because of this error which i get from "software center" of Ubuntu 10.04.

Subscribe to RSS - package