RPM instal bug

Forums: 
Forum tags: 

Use OpenSuse 12.1.

RPM : Bleachbit 0.9.5-1.1
bleachbit-0.9.5-1.1.opensuse121.noarch.rpm

RPM install not work

Error:
"bleachbit-lang-0.9.0-3.1.3.noarch requires bleachbit = 0.9.0, but this requirement cannot be provided"

Why?

Use bleachbit 0.9.0.0 correct installed!!!

Solution found:

1) Use Yast install manager ,not Apper
2) Opens "Box option conflict"
2) Select "eliminate language bleachbit 0.9", option 2
3) Continue

Bleachbit is installed!

I'm glad you figured it out. It looks like you have two packages: one for languages (translations), and one for the application. They need to either be installed together, or first the two old packages must be un-installed.

---
Andrew, lead developer

Exactly! But...

The right thing:
Would be that it did automatically RPM
;-)

I think your version 0.9.0 came from your repo, and your version 0.9.5 came from my web site. They are packaged differently are not 100% compatible in this way. Sorry.

On my site the RPMs include the translations in the same package.

Andrew

---
Andrew, lead developer