Bonus pack installing problem


Hi all :)

I have a little problem installing the 0.7.1 bonus pack on my brand new Kubuntu 10.10 with KDE 4.5.1.
When trying to install, I get an error message "Can't open file »/var/lib/dpkg/«: Is a directory"

Does anyone know how to solve that problem?

So long,

I have the same issue, that ever since installing Ubuntu Maverick, Bleachbit-bonus pops up an error message of being unable to open: "/var/lib/dpkg/", calling it a directory.

Obviously, seeing as how the exact same issue has occurred with me for Ubuntu, and Andy in Kubuntu for Maverick, 10.10, there lies the culprit.

On my Ubuntu 10.10 machine I get the same error: dpkg: error processing /home/z/bleachbit-bonus-0.7.1.deb (--install): unable to open file '/var/lib/dpkg/': Is a directory Errors were encountered while processing: /home/z/bleachbit-bonus-0.7.1.deb But the same .deb worked fine in earlier versions. I tried rebuilding the .deb package on Ubuntu 10.10 (I think it was originally built on Fedora), but that didn't help. This command shows the directory doesn't even exist $ ls -a /var/lib/dpkg/ . available diversions lock statoverride-old triggers .. available-old diversions-old parts status updates alternatives cmethopt info statoverride status-old

I did some web searching and found other people having the same error message installing certain .deb files (other than BleachBit's bonus pack) on Ubuntu 10.10, so I think it has something to do with Ubuntu 10.10 (and its derivatives like Kubuntu).

I will keep researching this issue.

Andrew, lead developer

Fixed in BleachBit 0.8.2: make sure to get the bonus pack as a separate download. (Actually you could use the new bonus pack with some of the older versions of the applications.)

Andrew, lead developer