Bleachbit package for OpenSuse 11.4?

Forums: 

Was able to use Bleachbit in earlier versions of Opensuse however no Bleachbit support for Opensuse 11.4. Existing packages fail install with a "Action could not be completed" message/Python dependency error.

Any plans for an 11.4 compatible package, or any workaround to make existing version work in 11.4? Or has anyone been able to get Bleacbit to work in Opensuse 11.4?

Thanks in advance.

Thank you for pointing this out (I am assuming you were trying openSUSE 11.3). I just built and published an .rpm package for openSUSE 11.4. I don't have that distro installed, please try it and let me know how it goes.

---
Andrew, lead developer

Hi Andrew, Thanks for creating that 11.4 package!

I've attempted to install it (in Opensuse 11.4 naturally), goes through the process, then seems to just hang. May require a reboot, so let me close out a couple things try a few reboots and I'll post within 24 hours with an update.

Thanks!

Ken

Hi, install took abit, but did finally kick in and now works fine. Thanks much, great job! Great program!