Ubuntu: Error when starting up as normal user

Forums: 
Forum tags: 

I'm trying to run BB under Ubuntu Natty (11), and I get this in the console:

info: starting BleachBit version 0.8.7
Traceback (most recent call last):
File "/usr/bin/bleachbit", line 804, in
gui = GUI()
File "/usr/bin/bleachbit", line 783, in __init__
self.create_window()
File "/usr/bin/bleachbit", line 714, in create_window
operations = self.create_operations_box()
File "/usr/bin/bleachbit", line 448, in create_operations_box
self.tree_store = TreeInfoModel()
File "/usr/bin/bleachbit", line 70, in __init__
self.refresh_rows()
File "/usr/bin/bleachbit", line 105, in refresh_rows
o_value = options.get_tree(c_id, o_id)
File "/usr/share/bleachbit/bleachbit/Options.py", line 130, in get_tree
return self.config.getboolean('tree', option)
File "/usr/lib/python2.7/ConfigParser.py", line 362, in getboolean
raise ValueError, 'Not a boolean: %s' % v
ValueError: Not a boolean:

If I run it as sudo, same error. If I run it under root, or gksu it runs fine. What does the error above mean? I can work around this temporarily by using bleachbit_cli (which runs fine), but I'd like to get this problem fixed -- if I knew what the problem was :P

I've never seen that. Could you email the file ~/.config/bleachbit/bleachbit.ini to me? My email address is my name at the very bottom of every page in the blue bar. After you email it, try deleting that file. It seems it could be corrupt.

---
Andrew, lead developer