BleachBit on openSUSE 11.4 installation return an error

Forums: 

Hi,
I downloaded BleachBit and tried to install it on openSUSE 11.4 (I know there is openSUSE 12 now, but I have some software which run only on 11) and I got the error "[PK_TMP_DIR|dir:///var/tmp/TmpDir.DL12Kn] Repository already exists.". Is there any package to fix this and where can I download it from? I guessed this was an error related to python as I read something about this on forum and a .rpm package to fix it but I couldn't find it.
Thanks for your time

Are you trying to install bleachbit-0.9.3-3.1.opensuse114.noarch.rpm ? Do you get this error during the installation of BleachBit or at some other time?

This error is not familiar to me, so you may need to ask some openSUSE experts. I am more familiar with Fedora.

---
Andrew, lead developer

No problems here on openSUSE 11.4 and openSUSE Tumbleweed.

You can check the list of your repositories with this command: zypper lr

Can you post the results here?

How did you try to install the package? Terminal? YaST?