After execution as root, can't sign in to user account

Forums: 

I've just taken up BleachBit (BB), and it's thoroughly impressive. I probably also probably have made my first serious mistake. I'm posting to get response(s) from those more experienced than I so I can decide what to to do next.

I dual-boot Windows Vista and Kubuntu (KB) 13.10 on one computer, and KB 13.10 alone on 3 others. I've run BB three times now - once on one of my KBs (as user acct.), and twice on Vista (as admin, then as user). No problems.

Today, I ran it, with supervisor privileges, on one of my other KB boxes (all of which are kept fully updated, of course). I held back nothing - checked all boxes, including the "System > Memory" experimental option. At EOJ, I found I could not quit BB. I rebooted.

Then I found that when the account signon screen came up I could not sign in on the one account I've set up. There is also a default guest account, with no password (I just loaded this OS the other day, from scratch, and haven't ditched that yet). I can get into the OS with that of course. But I cannot sign in via my usual account. It accepts my password, blanks the screen for a second, then returns to the sign in screen. Rebooting several times, I always get this experience.

Booting into the KB recovery mode screen, I ran a file system check (OK), checked for broken packages (none), and reinstalled GRUB - all that I know enough about to do. None of it made any difference.

So, while I know I can always reload the OS (which is in its own partition, so it's a relatively painless solution), I'm looking for insight into what's going on, if anyone has any ideas.

Thanks!

Have you checked how much free disk space is left? If there is no disk space, check the top of the partitions (typically /) for large files with long names. These are safe to delete, and this will be improved in the upcoming BleachBit 1.1.

Let me know how it goes.

---
Andrew, lead developer

From the recovery mode command line I did find such a file, and deleted it. Still couldn't sign in, though. Got into guest account and checked for free space on the drive - the OS parition has about 2 Gib left (about right) and the user account partition (/home) has about 23GiB (yeah it's a small drive!).

Any other thoughts? :)

And...I never got notification of your response - did check spam, too. FWIW.

For troubleshooting, can you use the recovery mode to create a second user account? If this logs in, then something is wrong with the primary user account. If not, something is wrong with the system in general.

Also, can you check the system log? If you are familiar with the command line, then while running in standard (not recovery mode) and after trying unsuccessfully to get in, type CTRL+ALT+F1 to get the console terminal. Then login and check the system log using dmesg and look for errors near the end of the log.

Let me know.

By the way, I think I fixed the comment replies. Thanks for the feedback. If you posted any message in the forum in the hour, please check my forum system updates did not delete your post.

---
Andrew, lead developer