Stop working with a System (BB menu) option


I've tried bleachbit versions you've released on "", and I've noticed when I analyze with the UPDATE UNISTALLERS (Desinstaladores de actualizaciones in Spanish) between the System options. It freezes and doesn't work anymore. When I unmark that option it works properly.
I hope you can fox it

Tried on Windows 8.1 64-bits
Thank you


I am unable to reproduce this with 1.13.375 build (which is the latest as right now). Can you try uninstalling BleachBit and then installing that one and see if it still happens?

Is your system English or Spanish?

Also known as Alex.

Moderator for BleachBit and a maintainer for Winapp2.

Check out my open-source group on Steam:

Windows 10 x64 (switching to ReactOS in the future).

I tried unistalling and installing. But it's the same again
The last appears is:
Eliminar 916B C:\Windows\temp\MpCmdRun.log
but nothing else appears, just freeze in the middle of the analysis. I'm just able to fix it unchecking that option
My BleachBit is in spanish.

Thank you for the report! I have an explanation that should explain the difference outcomes for both of you. Please test build 1.13.376 or later, and let me know how it goes.

Andrew, lead developer

Great! It worked.
Now it allows me analyze and delete those files.

Thank you both for the support.

WilliamBE: By the way, is the Spanish translation working in the latest that you tried? With all the changes lately, I was wondering whether I may have destroyed internationalization altogether.

Another concern is that the translation is divided into different pieces of software that BleachBit ships. Some of the translated strings are BleachBit itself, while others belong to GTK+. For example, clicking File - Shred File brings up the GTK+ file dialog, so the strings there are mostly from GTK+. In summary, if you notice any untranslated strings that do not exist in the BleachBit translation system, please file them as bugs here or preferably in the bug tracker

Andrew, lead developer

Andrew, now that you mention it...
Some of them are untranslated yet, like I saw in the Launchpad translations. I'll review them and tell you in the next release if they're fixed or not. But for the moment I have not seen any word not listed in Launchpad.

I reported in Spanish context menu "Shred with bleachbit" isn't translatable yet