openSUSE 13.2 missing package

Forums: 

Hi there,
I was trying to install BleachBit 1.8 for openSUSE 13.2 but all I get is an error message:
bleachbit-lang-1.4-1.3.noarch requires bleachbit = 1.4, but this requirement cannot be provided
I'm sorry but I'm a bloody beginner and have no idea how to proceed.
Please help.
Kind regards,
Steffen

Hi Steffen,

I think the packages provided by openSUSE and on this web site use a different scheme where openSUSE splits out the language (translation messages) into their own package. Before upgrading to the new packages from this site, please make sure you uninstall the bleachbit-lang package already installed. Use your favorite graphical package manager or try this command

sudo rpm -e 'bleachbit*'

(I am not an openSUSE user, so there is some guessing here.)

---
Andrew, lead developer

Hi Andrew,
thank you very much for taking the time to help me out.
Uninstall of the bleachbit-lang package did not help.
So I removed bleachbit completely and tried again.
It proceeded a little further but I still get an error message, a different than before though.
The installation fails with the message:
Installation aborted by user
I did not abort, I did not even touch keyboard or mouse.

After it didn't work using Apper I tried installation via terminal and get the following message:
Header V3 DSA/SHA1 Signature, key ID 659cf512: NOKEY
V3 DSA/SHA1 Signature, key ID 659cf512: NOKEY

bleachbit-1.8-1.1.noarch(Plain RPM files cache): Signature verification failed [4-Signatures public key is not available]

ah ok, didn't realize there was an ignore option. It works now, thanks anyway!

Based on this discussion, I expanded the documentation Install BleachBit on Linux with instructions on how to import the public key.

---
Andrew, lead developer