No Preferences menu

Forums: 

Hi all. My first post here. I'm running Ubuntu 15.04. My gui for bleachbit has no menu (edit, preferences, etc). How do I access this?

Thanks!

In Ubuntu 15.04 (Vivid Vervet) with the Ubunty Unity graphical shell the menu bar is generally hidden, but you can still see it like this

1. Open BleachBit
2. Click once anywhere on the BleachBit window to focus it
3. Click once in the middle of the grey bar at the very top of the window

Then you should see three menu entries: file, edit, and help.

Alternatively, replace step #3 with ALT+F. Or if you want to always show it, do a Google search for "ubuntu enable local menus" (without the quotation marks).

Let me know how it goes!

---
Andrew, lead developer