Make toolbar use GTK settings [Linux]

Forums: 

What I mean by this, is that the toolbar always shows the text below the icon regardless of the user's settings. I set GTK to show icons only but BleachBIt does not obey this setting.

Could you please file this request in the bug tracker so I don't lose it?

---
Andrew, lead developer