Chome and ScriptSafe extension

Forum tags: 
Forums: 

Hey Andrew!
When running Bleachbit, my ScriptSafe settings get erased.
I have tried the following:
Unchecked the cookies option.
Unchecked the cache option.
Unchecked the history option.
Used the following for a whitelist: /home/username/.config/google-chrome/Default/Extensions
Unchecked cookies, cache and history.
I'm using Linux.

BleachBit version: 
2.2
Your operating system: 
Debian 9.8 (Stretch) 64 bit

Unchecking Dom Storage did the trick.
My ScriptSafe settings are no longer erased.