BleachBit upgrade error


I have BreachBit 0.9.6 for ubuntu 12.04 and I tried to upgrade BreachBit 1.0 for ubuntu 12.04 by ubuntu software center. Unfortunately, I cannot upgrade it even though I tried several times.

The error message is

(Reading database ...
(Reading database ... 5%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 789210 files and directories currently installed.)
Preparing to replace bleachbit 0.9.6 (using .../bleachbit_1.0_all_ubuntu1204.deb) ...
Unpacking replacement bleachbit ...
dpkg: error processing /home/physics/Downloads/bleachbit_1.0_all_ubuntu1204.deb (--install):
trying to overwrite '/usr/share/bleachbit/cleaners/sqlite3.xml', which is also in package bleachbit-bonus 0.8.2-1
dpkg-deb (subprocess): data: internal gzip write error: Broken pipe
dpkg-deb: error: subprocess returned error exit status 2
dpkg-deb (subprocess): failed in write on buffer copy for failed to write to pipe in copy: Broken pipe
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Errors were encountered while processing:

Would you tell me how I should do for the upgrade?
Thank you for reading.

Uninstall the package bleachbit-bonus and then install BleachBit 1.0. There is a file that is in both, so it won't let you have both. I will make a note to update the bleachbit-bonus package.

Andrew, lead developer

Yes, I could install BleachBit 1.0 with uninstalling the bonus package.
Thank you so much!