Bleachbit 0.8.8 and Linux Mint 11 error

Forums: 

When trying to run Bleachbit 0.8.8 as root (su-to-root -X -c bleachbit), it'll start and then give me this error when I go to delete: E: Unmet dependencies. Try using -f. What dependencies aren't being met, and how do I fix them? It works great with Linux Mint 10, and all the Ubuntus I've use up to, and including, 10.10.

Any help would be appreciated.

Try sudo apt-get install menu
or use any other tool to install the menu package which provides su-to-root

---
Andrew, lead developer