cannot install BB2.0 on Linux Mint 18.3 SOLVED

Forums: 

I've been using BB successfully on Linux Mint for a couple years now. I currently have the repository version installed (1.10). My system is Mint 18.3 with kernel version 4.4.0-116. I've tried uninstalling, then installing, and have also tried installing over the old version. The version I'm trying to install is Ubuntu1604 using the downloaded deb file. Every time I run the deb installer (by double clicking the downloaded file) I get the error msg: "You tried to install a file that does not (or no longer) exist.". Any ideas what is wrong? Is there an error log file that would show me what file is missing? Help, please. Thanks

BleachBit version: 
2.0
Your operating system: 
Linux Mint 18.3

Never mind, operator error! I kept closing the browser window and then running the deb file installer. It's installed and working now.

I am glad you figured it out :)

---
Andrew, lead developer