Bleachbit won't launch - error on startup

Forums: 

Running Win7 64, have suddenly started getting an 'errors occurred' errror on startup, which then fails. The log records this:

Traceback (most recent call last):
File "bleachbit.py", line 46, in
File "bleachbit\GUI.pyo", line 40, in
File "bleachbit\Cleaner.pyo", line 37, in
File "bleachbit\Special.pyo", line 27, in
File "bleachbit\Options.pyo", line 308, in
File "bleachbit\Options.pyo", line 67, in __init__
File "bleachbit\Options.pyo", line 230, in restore
File "bleachbit\Options.pyo", line 236, in set
File "bleachbit\Options.pyo", line 72, in __flush
File "bleachbit\Options.pyo", line 100, in __purge
File "ntpath.pyo", line 255, in exists
TypeError: stat() argument 1 must be (encoded string without NULL bytes), not str

I've tried un- and re-installing with no luck, I've installed several earlier versions back to 1.4, and each time Bleachbit refuses to start with the above error.

Any help would be appreciated, thanks.

There is something wrong with your configuration in %appdata%\bleachbit\bleachbit.ini . I would be interested in getting a copy of this file.

In the short term you can start BleachBit by either renaming the fie or deleting it.

---
Andrew, lead developer

Hi Andrew. Thank you - removing the ini file has worked. I'd rather not post it publicly; I take it there's no private message facility with this forum?

Please email it to ahz001 at gmail

---
Andrew, lead developer

Just for the record, this was fixed in git commit 2aa82a8d3703226b3989b6f21fd4cbef0fecabed for BleachBit version 1.11

---
Andrew, lead developer