BleachBit for openSUSE Tumbleweed

Forum tags: 
Forums: 

Would a BleachBit package of v2.2 be possible for openSUSE Tumbleweed please?

The package for Leap 42.3 looks for gnome-python as a dependency, which creates an error on Tumbleweed (it's python-gtk which is needed as a dependency on Tumbleweed).

The source code version works if the dependencies required for v2.0 are installed, and you could use OpenSUSE Build Service as you have for other packages https://build.opensuse.org/package/show/home:andrew_z/bleachbit

Thank you.

BleachBit version: 
2.2
Your operating system: 
openSUSE Tumbleweed

Nevermind, it's been updated in the Tumbleweed repos now.

Nevermind, it's been updated in the Tumbleweed repos now.