BleachBit only in Spanish Language?

Forum tags: 

I have installed/uninstalled Bleachbit 2 times with ENGLISH as the language preference on install on a Windows XP/Firefox computer.

I select ENGLISH, but Bleachbit is in SPANISH.

How do I change the language to English?

I have deleted/reinstalled and looked for a way to get this to English. No success.. Installed another solution.

The installer language setting doesn't affect the application, so you have two choices

1. During installation, uncheck 'translations'

2. Before running the application, go to the Windows Control Panel and set the regional settings to English. (This is in the FAQ.)

Installed another solution

Hmm, sorry I couldn't answer your question in 41 minutes.

Andrew, lead developer

I needed to solve a problem this morning...... urgency!

I reinstalled and Unchecked translations and the English version is working. Thank you.

My control panel default language is set to English and no other secondary language.

I happen to be in Central America, so maybe this was picking up GeoIPs and setting the language?

41 seemed like an hour!

I did install on another computer the Firefox plugin, BetterPrivacy.

From just the initial use of these, your BleachBit is an easier application!

I will have the opportunity to use both in more depth and make comments later.

BleachBit doesn't check IP addresses or anything like that. Another thing BleachBit may do is check the LANG environment variable. You can open a 'DOS box' by clicking Start - Run, type CMD.EXE, and then run the command 'set' to view all variables. Normally LANG is not set on Windows.

Andrew, lead developer