Bleachbit Isn't Deleting Some Temp Files

Forums: 

I've been using bleachbit for a while w/o problems, but I noticed in the last month or two that several {Error 5] instances occur, and several files in the "C:\WINDOWS\temp\" cannot be deleted.

Example:
[Error 5] Access is denied.: Command to delete C:\WINDOWS\temp\tw-****************.tmp

Similarly,there is this specific error:
Error: system.tmp: Command to delete C:\WINDOWS\temp\WebInstaller

Any help to solve these errors would be appreciated.

Thank you!

BleachBit version: 
2.2
Your operating system: 
Windows 10

I think those have already been solved in the alpha builds available here https://ci.bleachbit.org/ Perhaps you could test one of those.

---
Andrew, lead developer

Andrew,

I tried the 1st and last alpha releases but neither works. Both releases got rid if the webinstaller file, but all [ERROR 5]s remained.

Do you have administrator privileges? A reliable way is to check in the application menu under system information, and look for the line with "IsUserAnAdmin()".

---
Andrew, lead developer