Favicons is version 29 (BB 1.4)

Forums: 

I am getting this error message in Windows 7. I read a previous post on the issue about Chrome, I am not concerned, just wanted to let you know.

Please test the fix in BleachBit 1.5.2 beta

---
Andrew, lead developer

ineuw's picture

Hi, Installed 1.5.2 in Windows 7, and in Xubuntu. It works fine in both and I saw the message when using it as an Adimin in Xubuntu.

Linux Mint Cinnamon 20. 0 64bit

Thanks for testing so soon. You saw the "Favicons is version 29" message today in BleachBit 1.5.2 as an administrator in Xubuntu?

---
Andrew, lead developer

ineuw's picture

There were no error messages about the Favicon or anything else. Well, except that the swap drive is way too big, which I know about and will deal with it.

Linux Mint Cinnamon 20. 0 64bit

ineuw's picture

Apologize for my previous incomplete post. There are no errors of any kind in Windows 7. My previous post was regarding Xubuntu as Administrator. There were no errors of any kind as a regular user.

Linux Mint Cinnamon 20. 0 64bit