Favicons is version 26

Forums: 

Constantly getting this error now as Google updated Chrome again, which results in annoying log file dialog after each time I run Bleachbit.

C:\Users\xxxxxx\AppData\Local\Google\Chrome\User Data\Default\Favicons is version 26

From log:

Traceback (most recent call last):
File "bleachbit\Worker.pyo", line 83, in execute
File "bleachbit\Command.pyo", line 143, in execute
File "bleachbit\Special.pyo", line 119, in delete_chrome_favicons
RuntimeError: C:\Users\xxxxxx\AppData\Local\Google\Chrome\User Data\Default\Favicons is version 26

Thank you for the note. This is bug 1216147, which is the very next bug I am going to fix, and then I will release a new beta version.

The reason for the bug is Chrome keeps changing their database, and BleachBit is being cautious not to modify an untested version of Chrome. Most of Chrome still cleans just fine.

---
Andrew, lead developer

This bug seem to have been born again: /home/user/.config/google-chrome/Default/Favicons is version 32

BleachBit 1.4
Debian Jessie 8.7
Linux 3.16.0-4-amd64

BleachBit 1.4 is obsolete. Please update to a newer version and try again. Currently BleachBit 1.12 (stable) and 1.17 (beta) are the latest. Please see downloads for packages for Debian. If you still have trouble, let me know.

---
Andrew, lead developer