Compatibility with python3

Forums: 

Would it be possible to make BleachBit compatible with python3?

Arch Linux switched their main python package from v2 to v3 and I believe this does affect BleachBit.

that is true, bleachbit is now completely broken on arch and other platforms using python3

Would it be possible to make BleachBit compatible with python3?

Anything is possible, but this could potentially be a headache. Python.org describes Python 2 as the "status quo." Doesn't Arch have Python 2 that can be installed in parallel? Fedora 13 (which I use) has Python 2.6 standard with Python 3.1 which can be installed in parallel.

bleachbit is now completely broken on arch and other platforms using python3

How many Linux distributions is that?

---
Andrew, lead developer

Yes Arch has a python2 (2.7) package so I guess I'll stick with that.