BleachBit 2.0 Compatible With Linux Mint 18?

Forums: 
Forum tags: 

It shows support for Mint 17. Should I use it or wait until Mint 18 is listed?

Your operating system: 
Linux Mint 18

For Linux Mint 18 please try the Ubuntu 16.04 package.

---
Andrew, lead developer

Thanks, will give it a try.