BleachBit 1.2 ugrade problem

Forums: 

When I clicked on the link to upgrade to BleachBit 1.2 just now the following error message appeared:

An error has been encountered in accessing this page.

1. Server: beachbit.sourceforge.net
2. URL path: /download
3. Error notes: NONE
4. Error type: 404
5. Request method: GET
6. Request query string: NONE
7. Time: 2014-06-09 06:42:01 UTC (1402296121)

Reporting this problem: The problem you have encountered is with a project web site hosted by SourceForge.net. This issue should be reported to the SourceForge.net-hosted project (not to SourceForge.net).

If this is a severe or recurring/persistent problem, please do one of the following, and provide the error text (numbered 1 through 7, above):

Contact the project via their designated support resources.
Contact the project administrators of this project via email (see the upper right-hand corner of the Project Summary page for their usernames) at user-name@users.sourceforge.net

If you are a maintainer of this web content, please refer to the Site Documentation regarding web services for further assistance.

NOTE: As of 2008-10-23 directory index display has been disabled by default. This option may be re-enabled by the project by placing a file with the name ".htaccess" with this line:

Options +Indexes

I added the missing letter L to the links. Thank you for the report.

---
Andrew, lead developer

ROCKNROLLKID's picture

1.2 went in successfully for me. No issues with preview or cleaning, shred integration is working fine, free space wiper is working fine, other then the issue with missing file, and upgrade from 1.1 to 1.2 went through successfully.

____________________
Also known as Alex.

Moderator for BleachBit and a maintainer for Winapp2.

Check out my open-source group on Steam: http://steamcommunity.com/groups/opencommunity

Windows 10 x64 (switching to ReactOS in the future).

Thanks for the positive report.

Have you seen an error wiping Google Chrome or address bar autocomplete not wiped in Firefox?

---
Andrew, lead developer

ROCKNROLLKID's picture

Firefox autocomplete is being wiped on my side. As for chrome, you'll have to ask someone who uses chrome to test that for you.

____________________
Also known as Alex.

Moderator for BleachBit and a maintainer for Winapp2.

Check out my open-source group on Steam: http://steamcommunity.com/groups/opencommunity

Windows 10 x64 (switching to ReactOS in the future).

Thanks for fixing it.

I am still getting a problem with 1.2 that I had been getting for a while with 1.1. (Apologies if this has been raised in another thread). It is associated with Temporary Files in the System section. When it is ticked I get an error message:
(5, 'MoveFileEx', 'Access is denied.')

This only started happening as few months ago.

ROCKNROLLKID's picture

I get those too on my system. Those are errors when BleachBit tries to clean our system files that cannot be accessed by BleachBit. You can try to run your windows under administer rights, and then run BleachBit under administer rights, and see if that helps. If that doesn't, there is really nothing that can be done for these files.

____________________
Also known as Alex.

Moderator for BleachBit and a maintainer for Winapp2.

Check out my open-source group on Steam: http://steamcommunity.com/groups/opencommunity

Windows 10 x64 (switching to ReactOS in the future).

Ok. Thanks :)

I'll give that a whirl sometime and see what happens.