Disabling "Slow" warnings in Deep scan

Forum tags: 

Please consider disabling the message "Warning - This option is slow" in the Deep scan section . Equipment that would be affected is not around anymore.

BleachBit version: 
Your operating system: 
Linux Mint Cinnamon 20.0

You mean because SSDs are gaining in popularity? Some new laptops with HDDs are still sold (example: Lenovo Ideapad 81W0009DUS), and many people still have old laptops.

If you do not like like the warnings, one option is to edit the deepscan.xml file. Just remove the lines with "warning"

Andrew, lead developer

ineuw's picture

Thanks for the reply. I never had a speed issue with Bleachbit and neither with regular disk drives. I guess it's the annoyance factor, even though it only comes up on configuration, unless one has to re-install because of some error. Also, slow is a relative term. I guess you live in a third world country like Germany, where this is still necessary. In that case, I hope that you upgraded your dial-up modem and switched to Windows 98. :-D

Linux Mint Cinnamon 20. 0 64bit